Service degradation for users of the Signal Bridge
Incident Report for Element
Resolved
The bridge should now be operational. If you are experiencing any issues, please feel free to contact us via the usual EMS support channels.
Posted Mar 06, 2024 - 16:44 UTC
Monitoring
A fix has been implemented and the bridge should be operational again. We are continuing to monitor the situation to ensure the fix and bridge are stable.

Please re-login to Signal via the bridge to reestablish the connection to your account.
Posted Feb 22, 2024 - 10:22 UTC
Update
We are actively working on fixing the current issues with the Signal bridge and are currently in the testing phase. We are planning to roll out an update next week to restore the service and will be in touch with some more details on these changes soon.
Posted Feb 08, 2024 - 17:25 UTC
Identified
We are aware that the Signal bridge has deteriorated further and is no longer working for many customers. We have identified the issue has been caused by upstream changes and are investigating our options. Whilst the bridge is in this degraded state, we have disabled the configuration interface in the control panel. We apologise for this long running issue and disruption to this service.
Posted Jan 11, 2024 - 09:42 UTC
Investigating
We are investigating an issue affecting our Signal Bridge. Users are likely to see drops in connection, rate limit messages, and other general slowness syncing new messages.
Posted Sep 26, 2023 - 10:36 UTC
This incident affected: Bridges (Signal).