Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 10, 2025 - 06:00 UTC
Scheduled
Infrastructure maintenance to EMS cloud Stockholm region will cause a short amount of disruption during the maintenance window. We estimate the disruption to last at most a few minutes for each host.
Posted Jan 07, 2025 - 11:07 UTC
This scheduled maintenance affected: Element One and Cloud hosting regions (Stockholm hosts).