Issue with Gitter login methods

Incident Report for Element

Resolved

This incident has been resolved.
Posted Apr 27, 2026 - 18:59 UTC

Identified

Due to some recent changes, login methods to Gitter are not currently available. We are currently working on a fix.

Existing logins are not affected by this issue.
Posted Apr 27, 2026 - 17:48 UTC
This incident affected: Gitter.