Cloud host provisioning unavailable
Incident Report for Element
Resolved
This incident has been resolved.
Posted Nov 03, 2023 - 09:31 UTC
Monitoring
Upstream DNS provider has implemented a fix.
Posted Nov 03, 2023 - 07:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 02, 2023 - 13:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 02, 2023 - 13:29 UTC
Investigating
Due to upstream DNS provider issues, cloud host provisioning is unavailable.
Posted Nov 02, 2023 - 13:29 UTC
This incident affected: EMS dashboard.