Element One Telegram bridge occasionally fails to bridge media from Matrix to Telegram. We have not been able to identify the root cause but are investigating potential mitigations.
Posted Oct 09, 2025 - 17:29 UTC
Investigating
Element One Telegram bridge currently fails to bridge media from Matrix to Telegram. We are investigating the issue.
Posted Jan 29, 2025 - 09:53 UTC
This incident affects: Bridges (Telegram) and Element One.