WhatsApp bridge unavailable

Incident Report for Element

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 21:16 UTC

Monitoring

The WhatsApp bridge has been non-operational since 25/05/27 at the latest. The bridge is now undergoing an update to resolve this. The update is expected to take several hours to complete.
Posted Jun 01, 2025 - 13:47 UTC
This incident affected: Bridges (WhatsApp).