Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 12, 2026 - 08:00 UTC
Scheduled
Infrastructure maintenance to EMS will cause a short amount of disruption during the maintenance window. We estimate the disruption to last at most a few minutes for each host, the customer portal and the image registry.
Posted Mar 11, 2026 - 14:26 UTC
This scheduled maintenance affected: Customer portal, Image Registry (registry.element.io), Element One, Gitter, Bridges (IRC, Signal, Telegram, WhatsApp), and Cloud hosting regions (London hosts, Frankfurt hosts, Ohio hosts, Stockholm hosts).