Service degradation for some EMS hosts
Incident Report for Element
Resolved
This incident has been resolved.
Posted Sep 13, 2023 - 02:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 12, 2023 - 22:54 UTC
Identified
We have identified an issue affecting server performance for a subset of our EMS Cloud hosts. User are likely to see failures uploading and downloading media content and other general slowness syncing new messages.
Posted Sep 12, 2023 - 22:51 UTC
This incident affected: Cloud hosting regions (London hosts).