Outage and disruption for several hosts in Frankfurt and Stockholm regions
Incident Report for Element
Resolved
This incident has been resolved.
Posted Aug 17, 2023 - 13:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2023 - 13:28 UTC
Update
Hosts in Stockholm are operating normally. We're still working on restoring some hosts in Frankfurt region.
Posted Aug 17, 2023 - 12:55 UTC
Identified
Some hosts are unavailable and some with partial functionality in Frankfurt and Stockholm regions due to infrastructure issues. We're working on a fix.
Posted Aug 17, 2023 - 11:47 UTC
This incident affected: Cloud hosting regions (Frankfurt hosts, Stockholm hosts).