The Gitter homeserver MAS migration has now been completed. Due to issues during the migration, some clients were unfortunately logged out. We're extremely sorry for this. No loss of data on Matrix side has happened.
If you got logged out during the maintenance, tried to login again and got a fresh new user, doing a fresh new login will now correctly map to your old user. The accidentally created fresh user should be ignored as it cannot be logged into. Web clients may need a full refresh (for example CTRL+R) to make them realize a new login is required.
Please contact us at ems-support@element.io should you have questions or still see issues.
Posted Jul 24, 2025 - 12:20 UTC
Update
Due to unforeseen issues, maintenance is still ongoing. We're sorry for the inconvenience.
Posted Jul 24, 2025 - 09:49 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 24, 2025 - 08:00 UTC
Scheduled
Gitter.im homeserver will be migrated to the new Matrix authentication stack. We're estimating a downtime of 30-60 minutes for users.
Existing logins will not be affected. For more information on what will change with the new authentication stack, please see the Matrix Foundation blog post regarding the recently done matrix.org homeserver migration: https://matrix.org/blog/2025/04/morg-now-running-mas/