Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 02, 2024 - 11:00 UTC
Scheduled
EMS cloud media repositories will have maintenance done to them. This may cause downtime of a few minutes at a time for EMS cloud hosts media uploads/download and link preview generation.
Posted May 02, 2024 - 10:58 UTC
This scheduled maintenance affected: Cloud hosting regions (London hosts, Frankfurt hosts, Ohio hosts, Stockholm hosts).